<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://electionwiz.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://electionwiz.com/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->
<title>Lawmaker files bill that would establish Bigfoot hunting season | The Election Wizard | The #1 Source for Populist News &amp; Wizardly Takes</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:b:latin,latin-ext","Alegreya:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://electionwiz.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Alegreya",serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Alegreya",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Libre Baskerville",serif;font-weight:700;font-style:normal}.wf-active h1{font-style:normal;font-weight:700}.wf-active h2{font-style:normal;font-weight:700}.wf-active h3{font-style:normal;font-weight:700}.wf-active h4{font-style:normal;font-weight:700}.wf-active h5{font-style:normal;font-weight:700}.wf-active h6{font-style:normal;font-weight:700}</style>
<script async defer data-pin-hover="true" data-pin-tall="true" data-pin-lang="en" src="//assets.pinterest.com/js/pinit.js"></script>
<style type="text/css">			.heateorSsspInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sssp_horizontal_sharing .heateorSsspSharing,.heateor_sssp_standard_follow_icons_container .heateorSsspSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sssp_horizontal_sharing .heateorSsspTCBackground{
			color:#666;
		}
				.heateor_sssp_horizontal_sharing .heateorSsspSharing:hover,.heateor_sssp_standard_follow_icons_container .heateorSsspSharing:hover{
						border-color: transparent;
		}
		.heateor_sssp_vertical_sharing .heateorSsspSharing,.heateor_sssp_floating_follow_icons_container .heateorSsspSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sssp_vertical_sharing .heateorSsspTCBackground{
			color:#666;
		}
				.heateor_sssp_vertical_sharing .heateorSsspSharing:hover,.heateor_sssp_floating_follow_icons_container .heateorSsspSharing:hover{
						border-color: transparent;
		}
		
						div.heateor_sssp_horizontal_sharing .heateorSsspSharingSvg{width:50%;margin:auto;}div.heateor_sssp_horizontal_sharing .heateor_sssp_square_count{float:left;width:50%;line-height:35px;}
				@media screen and (max-width:783px) {.heateor_sssp_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sssp_floating_follow_icons_container{display:none!important}}@media screen and (max-width:783px){div#heateor_sssp_popup_sharing_providers{width:80%;left:60%;margin-left:-50%;text-shadow: none!important;}}#heateor_sssp_popup_sharing_providers{position: fixed;top: 50%;left: 47%;background: #fafafa;width: 650px;margin:-180px 0 0 -300px;z-index: 10000000;text-shadow: none!important}div.heateor_sssp_sharing_title{text-align:center}ul.heateor_sssp_sharing_ul{width:100%;text-align:center;}div.heateor_sssp_horizontal_sharing ul.heateor_sssp_sharing_ul li{float:none!important;display:inline-block;}</style>
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Election Wizard &raquo; Feed" href="https://electionwiz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Election Wizard &raquo; Comments Feed" href="https://electionwiz.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Election Wizard &raquo; Lawmaker files bill that would establish Bigfoot hunting season Comments Feed" href="https://electionwiz.com/2021/01/21/lawmaker-files-bill-that-would-establish-bigfoot-hunting-season/feed/" />

<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-184168384-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-184168384-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/electionwiz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-429c5af0cadd23ad6c572796009cc245' href='https://electionwiz.com/_static/??-eJytU+1uwyAMfKFR1krr9mfao0wEXOoFcIShUd5+5ENd2zVpNO2fbfnuzNm0jdAUEoQkG5ctBpZfkBqla+nJZAcsIziVwIiGON1kG8381P6msLmkFUQrq4zOyMqRroXDKqrYSU6dgzmoUx3lJGxEs9zYEmnyHqIG2c+rLFwVxSDK0wQnCIYii3+kXKTSNPUa5HTO7sunI/giVEVSho8AaaQuJMwSDCaKk/K8WkhKJ3Gg6MWrxKBdNhPByDWH5BSxAdGozpcyyyZXDrVUzJBG/FhZY9kF6NK0caN/J5g9MjydIaPLPBZnAUTWgVBBuS6hZtFE8Jj9pe4hDiCz8RjmeG4/iMMa+P45zKz2EfNn2aC0ECBiaeH74drxWjS2fx7k0ko19htpl+fg4kgnmDQqJ/ioIpy9mg5kuKzZLrF8NAv0yhTjH7Hzya5+PEVTrP/5CWuBg2KBmm4IMTyUHJY2zevIEl8law6qH3KK+9YP/77db7fPb7v9y+4bzkAuzg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-layout-inline-css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='only screen and (max-width: 768px)-css-b22926bece85ae7d4f8ab759b997c251' href='https://electionwiz.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?m=1611082652' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<style id="broadsheet-style-neuton-css" media="all">@font-face {
  font-family: 'Noto Serif';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/notoserif/v9/ga6Iaw1J5X9T9RW6j9bNfFkWbA.eot);
}
</style>
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css' href='https://electionwiz.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.6.0' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://electionwiz.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/electionwiz.com","hash_tracking":"false"};
</script>
<script type='text/javascript' src='https://electionwiz.com/_static/??-eJx9jsEKwjAQRH/INFah6EH8FInJGrZuNjG7ofTvDaUXL8LAMDDzmKUYZE8tgNi569OgrruZhLE6hSEhD7MclmJ8ZgVWW6hF5N4HLc6/7aND7LMhBVuB+iaYkkXlN/0BxZwjgXHsaFX0YkqFhC1ZJwK6fXvVbRN2yj3dxul4vUzjeTp9AePISpw='></script>
<script id='give-stripe-js-js-extra'>
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.9.6","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en"};
</script>
<script src='https://js.stripe.com/v3/?ver=2.9.6' id='give-stripe-js-js'></script>
<script id='give-js-extra'>
var give_global_vars = {"ajaxurl":"https:\/\/electionwiz.com\/wp-admin\/admin-ajax.php","checkout_nonce":"4c072a0125","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.9.6","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/electionwiz.com\/wp-admin\/admin-ajax.php","ajaxNonce":"65c9340882","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2},"cookie_hash":"b677e0a5e26bbfb48fdfd629c97ee398","session_nonce_cookie_name":"wp-give_session_reset_nonce_b677e0a5e26bbfb48fdfd629c97ee398","session_cookie_name":"wp-give_session_b677e0a5e26bbfb48fdfd629c97ee398","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/electionwiz.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
</script>
<script id='broadsheet-script-main-js-extra'>
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
</script>
<script type='text/javascript' src='https://electionwiz.com/_static/??-eJyVjEsOgkAQBS/k2IwJho3hLIM8oUnPJ3QL4fag7lzptlJVa3H3nAzJqMhz4KQ08AIKqjClntVo+jCnNnPBedLT+lvVhQ7iSpbtwSJ/hC/2pduIiGM559DrCLy9GDgdXhtv/uqruvHNpd4BHxBOKQ=='></script>
<script src='https://www.googletagmanager.com/gtag/js?id=UA-184168384-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-184168384-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://electionwiz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://electionwiz.com/wp-json/wp/v2/posts/4959" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://electionwiz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://electionwiz.com/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://electionwiz.com/2021/01/21/lawmaker-files-bill-that-would-establish-bigfoot-hunting-season/" />
<link rel='shortlink' href='https://wp.me/pcARAF-1hZ' />
<link rel="alternate" type="application/json+oembed" href="https://electionwiz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectionwiz.com%2F2021%2F01%2F21%2Flawmaker-files-bill-that-would-establish-bigfoot-hunting-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://electionwiz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectionwiz.com%2F2021%2F01%2F21%2Flawmaker-files-bill-that-would-establish-bigfoot-hunting-season%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.24.0" />
<meta name="og:availability" content="instock" />
<meta name="og:type" content="article" /><meta name="generator" content="Give v2.9.6" />
<style type='text/css'>img#wpstats{display:none}</style> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="description" content="OKLAHOMA CITY — An Oklahoma lawmaker wants the state to establish a Bigfoot hunting season in the state. State Rep. Justin Humphrey on Wednesday introduced House Bill 1648, which would require the Oklahoma Wildlife Conservation Commission to draft rules for the season, annual dates, and create any necessary hunting licenses and fees." />
<style>
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#000000;
	}
</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-7753819764531142","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Lawmaker files bill that would establish Bigfoot hunting season | The Election Wizard | The #1 Source for Populist News &amp; Wizardly Takes" />
<meta property="og:url" content="https://electionwiz.com/2021/01/21/lawmaker-files-bill-that-would-establish-bigfoot-hunting-season/" />
<meta property="og:description" content="OKLAHOMA CITY — An Oklahoma lawmaker wants the state to establish a Bigfoot hunting season in the state. State Rep. Justin Humphrey on Wednesday introduced House Bill 1648, which would require the Oklahoma Wildlife Conservation Commission to draft rules for the season, annual dates, and create any necessary hunting licenses and fees." />
<meta property="article:published_time" content="2021-01-21T15:25:34+00:00" />
<meta property="article:modified_time" content="2021-01-21T15:29:51+00:00" />
<meta property="og:site_name" content="The Election Wizard" />
<meta property="og:image" content="https://i2.wp.com/electionwiz.com/wp-content/uploads/2021/01/95c55775-5614-4073-8752-0c8dbfb87e64.png?fit=1200%2C675&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Wizard_Predicts" />
<meta name="twitter:text:title" content="Lawmaker files bill that would establish Bigfoot hunting season" />
<meta name="twitter:image" content="https://i2.wp.com/electionwiz.com/wp-content/uploads/2021/01/95c55775-5614-4073-8752-0c8dbfb87e64.png?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<style type="text/css" id="custom-colors-css">.sidebar-category-summaries .item h4 span{opacity:.9}.infinite-scroll #infinite-handle span,input[type=submit],ol.commentlist li.comment .reply a,ol.commentlist li.trackback .reply a,ol.commentlist li.pingback .reply a{border:0;background-image:none}.infinite-scroll #infinite-handle span:hover,input[type=submit]:hover,ol.commentlist li.comment .reply a:hover,ol.commentlist li.trackback .reply a:hover,ol.commentlist li.pingback .reply a:hover{border:0;background-image:none}input[type=search]:focus,input[type=text]:focus,input[type=password]:focus,input[type=email]:focus,input[type=url]:focus,input.text:focus,textarea:focus,input.settings-input:focus{outline-color:#fff !important;-webkit-box-shadow:none;-moz-box-shadow:none;box-shadow:none;border:1px solid #e6e6e6}.primary-content nav a{background-color:#ccc}.menu-primary .menu li ul.sub-menu li{border-bottom:1px solid rgba(0,0,0,.05)}.showcase .text-by{opacity:.6}body{background-color:#fff}.menu-primary .menu li ul.sub-menu,.menu-primary .menu li.current-menu-item a{background-color:#4f4f4f}.menu-primary .menu li ul.sub-menu:before{border-bottom-color:#4f4f4f}.menu-primary .menu li ul.sub-menu,.menu-primary .menu li.current-menu-item a{color:#fff}.menu-primary .menu li ul.sub-menu li a,.menu-primary .menu li ul.sub-menu li a:hover{color:#fff}.masthead .branding h1.logo a,.masthead .branding h1.logo a:hover,.masthead .branding h2.description{color:#b30909}.widget-title{color:#b30909}.menu{border-bottom-color:#b30909}.showcase{background:#92061b}.showcase{border-bottom-color:#000}.sidebar-category-summaries .item h4 span{background-color:#000}.sidebar-category-summaries .item h4 span:hover{background-color:#000}.primary-content .primary-wrapper .item .image-meta{background-color:#000}.primary-content .primary-wrapper .item .image-meta:hover{background-color:#000}.text-by,.text-on,.commentcount,.primary-content .primary-wrapper .item .postmetadata{color:#92061b}.primary-content nav a.selected{background-color:#92061b}.main article a.post-lead-category{background-color:#92061b}.main article a.post-lead-category:hover{background-color:#000}.primary-content .primary-wrapper .item .image-meta{color:#92061b}.infinite-scroll #infinite-handle span,input[type=submit],.main .archive-pagination span.current,ol.commentlist li.comment .reply a,ol.commentlist li.trackback .reply a,ol.commentlist li.pingback .reply a{background-color:#92061b}.infinite-scroll #infinite-handle span,.infinite-scroll #infinite-handle span:hover,input[type=submit],input[type=submit]:hover,ol.commentlist li.comment .reply a:hover,ol.commentlist li.trackback .reply a:hover,ol.commentlist li.pingback .reply a:hover{background-color:#92061b}a{color:#0b2cb1}.menu-primary .menu li a{color:#0b2cb1}.menu-primary .menu ul li a:before,{color:#0b2cb1}.menu-primary .menu li.page_item_has_children>a:after,.menu-primary .menu li.menu-item-has-children>a:after{border-top-color:#0b2cb1}.menu-primary .menu li.current-menu-item.page_item_has_children>a:after,.menu-primary .menu li.current-menu-item.menu-item-has-children>a:after{border-top-color:#0b2cb1}.showcase a,.showcase a:hover,.showcase a:visited{color:#b3bff3}.posttitle,.posttitle a{color:#0b2cb1}.showcase .postmetadata,.showcase .text-by{color:#bfbfc9}.showcase{color:#161617}h3.widgettitle:before,form.searchform button.searchsubmit{color:#161617}.postmetadata{color:#161617}body{color:#161617}blockquote{border-left-color:#161617}pre{color:#161617}pre{background-color:#161617}input[type=text]:focus,input[type=password]:focus,input[type=email]:focus,input[type=url]:focus,input.text:focus,textarea:focus,input.settings-input:focus{border-color:#161617}</style>
<script data-cfasync=&quot;false&quot; type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'broadsheet', amp: false, siteid: 186101845, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
<script data-cfasync=&quot;false&quot; type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
<link rel="icon" href="https://i0.wp.com/electionwiz.com/wp-content/uploads/2020/12/cropped-48088f9c-83ec-44af-8676-7f4f37b0b22d.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/electionwiz.com/wp-content/uploads/2020/12/cropped-48088f9c-83ec-44af-8676-7f4f37b0b22d.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/electionwiz.com/wp-content/uploads/2020/12/cropped-48088f9c-83ec-44af-8676-7f4f37b0b22d.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/electionwiz.com/wp-content/uploads/2020/12/cropped-48088f9c-83ec-44af-8676-7f4f37b0b22d.png?fit=270%2C270&#038;ssl=1" />
<div id="atatags-1861018452-60099f5c16e1f"></div>
<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1861018452-60099f5c16e1f',
					location: 110,
					formFactor: '002',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>

<script>
				window.ga = window.ga || function(){ ( ga.q = ga.q || [] ).push( arguments ) }; ga.l=+new Date;
				ga( 'create', 'UA-184168384-1', 'auto' );
				ga( 'require', 'ec' );
				
			</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>

</head>
<body class="post-template-default single single-post postid-4959 single-format-standard wp-embed-responsive theme-broadsheet woocommerce-no-js singular themes-sidebar1-active themes-sidebar2-active themes-sidebar3-active themes-category-summaries-inactive themes-no-featured-posts themes-no-primary-content custom-colors has-site-logo">
<div class="container hfeed">
<header class="masthead" role="banner">
<div class="branding">
<a href="https://electionwiz.com/" class="site-logo-link" rel="home" itemprop="url"><img width="360" height="360" src="https://i2.wp.com/electionwiz.com/wp-content/uploads/2020/12/48088f9c-83ec-44af-8676-7f4f37b0b22d.png?resize=360%2C360&amp;ssl=1" class="site-logo attachment-broadsheet-logo jetpack-lazy-image" alt="" loading="lazy" data-size="broadsheet-logo" itemprop="logo" data-attachment-id="741" data-permalink="https://electionwiz.com/48088f9c-83ec-44af-8676-7f4f37b0b22d/" data-orig-file="https://i2.wp.com/electionwiz.com/wp-content/uploads/2020/12/48088f9c-83ec-44af-8676-7f4f37b0b22d.png?fit=4500%2C4500&amp;ssl=1" data-orig-size="4500,4500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="48088f9c-83ec-44af-8676-7f4f37b0b22d" data-image-description="" data-medium-file="https://i2.wp.com/electionwiz.com/wp-content/uploads/2020/12/48088f9c-83ec-44af-8676-7f4f37b0b22d.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/electionwiz.com/wp-content/uploads/2020/12/48088f9c-83ec-44af-8676-7f4f37b0b22d.png?fit=639%2C639&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/electionwiz.com/wp-content/uploads/2020/12/48088f9c-83ec-44af-8676-7f4f37b0b22d.png?w=4500&amp;ssl=1 4500w, https://i2.wp.com/electionwiz.com/wp-content/uploads/2020/12/48088f9c-83ec-44af-8676-7f4f37b0b22d.png?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/electionwiz.com/wp-content/uploads/2020/12/48088f9c-83ec-44af-8676-7f4f37b0b22d.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/electionwiz.com/wp-content/uploads/2020/12/48088f9c-83ec-44af-8676-7f4f37b0b22d.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/electionwiz.com/wp-content/uploads/2020/12/48088f9c-83ec-44af-8676-7f4f37b0b22d.png?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/electionwiz.com/wp-content/uploads/2020/12/48088f9c-83ec-44af-8676-7f4f37b0b22d.png?resize=1536%2C1536&amp;ssl=1 1536w, https://i2.wp.com/electionwiz.com/wp-content/uploads/2020/12/48088f9c-83ec-44af-8676-7f4f37b0b22d.png?resize=2048%2C2048&amp;ssl=1 2048w, https://i2.wp.com/electionwiz.com/wp-content/uploads/2020/12/48088f9c-83ec-44af-8676-7f4f37b0b22d.png?resize=1200%2C1200&amp;ssl=1 1200w, https://i2.wp.com/electionwiz.com/wp-content/uploads/2020/12/48088f9c-83ec-44af-8676-7f4f37b0b22d.png?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/electionwiz.com/wp-content/uploads/2020/12/48088f9c-83ec-44af-8676-7f4f37b0b22d.png?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/electionwiz.com/wp-content/uploads/2020/12/48088f9c-83ec-44af-8676-7f4f37b0b22d.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/electionwiz.com/wp-content/uploads/2020/12/48088f9c-83ec-44af-8676-7f4f37b0b22d.png?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/electionwiz.com/wp-content/uploads/2020/12/48088f9c-83ec-44af-8676-7f4f37b0b22d.png?resize=360%2C360&amp;ssl=1 360w, https://i2.wp.com/electionwiz.com/wp-content/uploads/2020/12/48088f9c-83ec-44af-8676-7f4f37b0b22d.png?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/electionwiz.com/wp-content/uploads/2020/12/48088f9c-83ec-44af-8676-7f4f37b0b22d.png?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/electionwiz.com/wp-content/uploads/2020/12/48088f9c-83ec-44af-8676-7f4f37b0b22d.png?w=1278&amp;ssl=1 1278w, https://i2.wp.com/electionwiz.com/wp-content/uploads/2020/12/48088f9c-83ec-44af-8676-7f4f37b0b22d.png?w=1917&amp;ssl=1 1917w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i2.wp.com/electionwiz.com/wp-content/uploads/2020/12/48088f9c-83ec-44af-8676-7f4f37b0b22d.png?resize=360%2C360&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<h1 class="logo">
<a href="https://electionwiz.com/" title="Home">
The Election Wizard </a>
</h1>
<h2 class="description">
The #1 Source for Populist News &amp; Wizardly Takes </h2>
<div class="postmetadata">
<span class="header-date">Thursday, January 21st, 2021</span> </div>
</div>
<form method="get" class="searchform" action="https://electionwiz.com/" role="search">
<label>
<span class="screen-reader">Search for...</span>
<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
</label>
<button class="searchsubmit">&#62464;</button>
</form>
</header>
<nav class="menu-primary" role="navigation">
<div class="menu">
<h3 class="menu-toggle">Menu</h3>
<div class="menu-contact-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-2924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2924"><a href="https://electionwiz.com/donate/">DONATE</a></li>
<li id="menu-item-2932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2932"><a href="https://electionwiz.com/">LATEST NEWS</a></li>
<li id="menu-item-483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-483"><a href="https://electionwiz.com/contact/">CONTACT</a></li>
</ul></div> </div>
</nav>
<div class="main">
<div class="col-sidebar sidebar-small" role="complementary">
<div id="atatags-1861018453-60099f5c1963b"></div>
<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1861018453-60099f5c1963b',
					location: 150,
					formFactor: '003',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script> <div id="atatags-1861018455-60099f5c19662"></div>
<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1861018455-60099f5c19662',
					location: 150,
					formFactor: '003',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script> <div id="atatags-1861018456-60099f5c19683"></div>
<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1861018456-60099f5c19683',
					location: 150,
					formFactor: '003',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script> <div id="atatags-1861018457-60099f5c196a3"></div>
<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1861018457-60099f5c196a3',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script> <div id="atatags-1861018458-60099f5c196c3"></div>
<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1861018458-60099f5c196c3',
					location: 150,
					formFactor: '003',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><section id="give_forms_widget-2" class="widget widget_give_forms_widget"><div class="widget-wrap"><h3 class="widgettitle">Fight the Fake News! Support the Wiz.</h3> <div id="give-form-3031-wrap" class="give-form-wrap give-display-reveal">
<h2 class="give-form-title"></h2> <form id="give-form-3031-1" class="give-form give-form-3031 give-form-type-multi" action="https://electionwiz.com/2021/01/21/lawmaker-files-bill-that-would-establish-bigfoot-hunting-season/?payment-mode=paypal" data-id="3031-1" data-currency_symbol="&#36;" data-currency_code="USD" data-currency_position="before" data-thousands_separator="," data-decimal_separator="." data-number_decimals="2" data-publishable-key="pk_live_SMtnnvlq4TpJelMdklNha8iD" data-account="acct_1HsvaxDwhrHKMftW" method="post">

<span class="give-hidden" style="display: none !important;">
<label for="give-form-honeypot-3031"></label>
<input id="give-form-honeypot-3031" type="text" name="give-honeypot" class="give-honeypot give-hidden" />
</span>
<input type="hidden" name="give-form-id-prefix" value="3031-1" />
<input type="hidden" name="give-form-id" value="3031" />
<input type="hidden" name="give-form-title" value="" />
<input type="hidden" name="give-current-url" value="https://electionwiz.com/2021/01/21/lawmaker-files-bill-that-would-establish-bigfoot-hunting-season/" />
<input type="hidden" name="give-form-url" value="https://electionwiz.com/2021/01/21/lawmaker-files-bill-that-would-establish-bigfoot-hunting-season/" />
<input type="hidden" name="give-form-minimum" value="5.00" />
<input type="hidden" name="give-form-maximum" value="999999.99" />
<input type="hidden" name="give-form-hash" value="4d676ef357" data-time="1611243356" data-nonce-life="86400" data-donor-session="0" /><input type="hidden" name="give-price-id" value="3" /> <div class="give-total-wrap">
<div class="give-donation-amount form-row-wide">
<span class="give-currency-symbol give-currency-position-before">&#36;</span> <label class="give-hidden" for="give-amount">Donation Amount:</label>
<input class="give-text-input give-amount-top" id="give-amount" name="give-amount" type="tel" placeholder="" value="100.00" autocomplete="off">
</div>
</div>
<ul id="give-donation-level-button-wrap" class="give-donation-levels-wrap give-list-inline"><li><button type="button" data-price-id="0" class="give-donation-level-btn give-btn give-btn-level-0 " value="10.00" data-default="0">&#36;10.00</button></li><li><button type="button" data-price-id="1" class="give-donation-level-btn give-btn give-btn-level-1 " value="25.00" data-default="0">&#36;25.00</button></li><li><button type="button" data-price-id="2" class="give-donation-level-btn give-btn give-btn-level-2 " value="50.00" data-default="0">&#36;50.00</button></li><li><button type="button" data-price-id="3" class="give-donation-level-btn give-btn give-btn-level-3 give-default-level" value="100.00" data-default="1">&#36;100.00</button></li><li><button type="button" data-price-id="5" class="give-donation-level-btn give-btn give-btn-level-5 " value="250.00" data-default="0">&#36;250.00</button></li><li><button type="button" data-price-id="custom" class="give-donation-level-btn give-btn give-btn-level-custom" value="custom">Custom Amount</button></li></ul><button type="button" class="give-btn give-btn-reveal">Continue</button><input id="give-stripe-payment-method-3031-1" type="hidden" name="give_stripe_payment_method" value="">
<fieldset id="give-payment-mode-select">
<legend class="give-payment-mode-label">Select Payment Method <span class="give-loading-text"><span class="give-loading-animation"></span>
</span>
</legend>
<div id="give-payment-mode-wrap">
<ul id="give-gateway-radio-list">
<li>
<input type="radio" name="payment-mode" class="give-gateway" id="give-gateway-stripe-3031-1" value="stripe">
<label for="give-gateway-stripe-3031-1" class="give-gateway-option" id="give-gateway-option-stripe"> Credit Card</label>
</li>
<li class="give-gateway-option-selected">
<input type="radio" name="payment-mode" class="give-gateway" id="give-gateway-paypal-3031-1" value="paypal" checked='checked'>
<label for="give-gateway-paypal-3031-1" class="give-gateway-option" id="give-gateway-option-paypal"> PayPal</label>
</li>
</ul>
</div>
</fieldset>
<div id="give_purchase_form_wrap">
<fieldset id="give_checkout_user_info" class="">
<legend>
Personal Info </legend>
<p id="give-first-name-wrap" class="form-row form-row-first form-row-responsive">
<label class="give-label" for="give-first">
First Name <span class="give-required-indicator">*</span>
<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="First Name is used to personalize your donation record." rel="tooltip"><i class="give-icon give-icon-question"></i></span> </label>
<input class="give-input required" type="text" name="give_first" autocomplete="given-name" placeholder="First Name" id="give-first" value="" required aria-required="true" />
</p>
<p id="give-last-name-wrap" class="form-row form-row-last form-row-responsive">
<label class="give-label" for="give-last">
Last Name <span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="Last Name is used to personalize your donation record." rel="tooltip"><i class="give-icon give-icon-question"></i></span> </label>
<input class="give-input" type="text" name="give_last" autocomplete="family-name" id="give-last" placeholder="Last Name" value="" />
</p>
<p id="give-email-wrap" class="form-row form-row-wide">
<label class="give-label" for="give-email">
Email Address <span class="give-required-indicator">*</span>
<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="We will send the donation receipt to this address." rel="tooltip"><i class="give-icon give-icon-question"></i></span> </label>
<input class="give-input required" type="email" name="give_email" autocomplete="email" placeholder="Email Address" id="give-email" value="" required aria-required="true" />
</p>
</fieldset>
<div id="give-stripe-payment-errors-3031-1"></div> <fieldset id="give_purchase_submit" class="give-donation-submit">
<p id="give-final-total-wrap" class="form-wrap ">
<span class="give-donation-total-label">
Donation Total: </span>
<span class="give-final-total-amount" data-total="100.00">
&#36;100.00 </span>
</p>
<input type="hidden" name="give_action" value="purchase" />
<input type="hidden" name="give-gateway" value="paypal" />
<div class="give-submit-button-wrap give-clearfix">
<input type="submit" class="give-submit give-btn" id="give-purchase-button" name="give-purchase" value="Give Now" data-before-validation-label="Give Now" />
<span class="give-loading-animation"></span>
</div>
</fieldset>
</div>
</form>
</div>
</div></section> <div id="atatags-1861018459-60099f5c1b1c5"></div>
<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1861018459-60099f5c1b1c5',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script></div>
<div class="main-content">
<article id="post-4959" class="post-4959 post type-post status-publish format-standard has-post-thumbnail hentry category-election">
<a href="https://electionwiz.com/category/election/" class="post-lead-category">Election</a>
<h1 class="title">Lawmaker files bill that would establish Bigfoot hunting season</h1> <div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://electionwiz.com/author/theelectionwizard/" title="View all posts by The Wiz" rel="author">The Wiz</a></span> <span class="text-on">on</span> <a href="https://electionwiz.com/2021/01/21/lawmaker-files-bill-that-would-establish-bigfoot-hunting-season/" title="10:25" rel="bookmark"><time class="entry-date" datetime="2021-01-21T10:25:34-05:00">January 21, 2021</time></a> <span class="sep sep-commentcount">&bull;</span> <span class="commentcount">( <a href="https://electionwiz.com/2021/01/21/lawmaker-files-bill-that-would-establish-bigfoot-hunting-season/#respond">Leave a comment</a> )</span>
</div>
<section class="entry">
<div class='heateorSsspClear'></div><div class='heateor_sssp_sharing_container heateor_sssp_horizontal_sharing' heateor-sssp-data-href='https://electionwiz.com/2021/01/21/lawmaker-files-bill-that-would-establish-bigfoot-hunting-season/'><div class='heateor_sssp_sharing_title' style="font-weight:bold">Share Now</div><ul class="heateor_sssp_sharing_ul heateor_sssp_ul_instance_2"><li class="heateorSsspSharingRound"><i style="width:70px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSsspSharing heateorSsspTwitterBackground" onclick='heateorSsspPopup("http://twitter.com/intent/tweet?text=Lawmaker%20files%20bill%20that%20would%20establish%20Bigfoot%20hunting%20season&#038;url=https%3A%2F%2Felectionwiz.com%2F2021%2F01%2F21%2Flawmaker-files-bill-that-would-establish-bigfoot-hunting-season%2F")'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspTwitterSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_twitter_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:70px;height:35px;" alt="Parler" Title="Parler" class="heateorSsspSharing heateorSsspParlerBackground" onclick='heateorSsspPopup("https://parler.com/new-post?message=Lawmaker%20files%20bill%20that%20would%20establish%20Bigfoot%20hunting%20season&#038;url=https%3A%2F%2Felectionwiz.com%2F2021%2F01%2F21%2Flawmaker-files-bill-that-would-establish-bigfoot-hunting-season%2F")'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspParlerSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_parler_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:70px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSsspSharing heateorSsspFacebookBackground" onclick='heateorSsspPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Felectionwiz.com%2F2021%2F01%2F21%2Flawmaker-files-bill-that-would-establish-bigfoot-hunting-season%2F")'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspFacebookSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_facebook_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><ss class="heateor_sssp_square_count">&nbsp;</ss><i style="width:70px;height:35px;" title="More" alt="More" class="heateorSsspSharing heateorSsspMoreBackground" onclick="heateorSsspMoreSharingPopup(this, 'https://electionwiz.com/2021/01/21/lawmaker-files-bill-that-would-establish-bigfoot-hunting-season/', 'Lawmaker%20files%20bill%20that%20would%20establish%20Bigfoot%20hunting%20season', '' )"><ss style="display:block" class="heateorSsspSharingSvg heateorSsspMoreSvg"></ss></i></li><li class="heateorSsspSharingRound"><ss class="heateor_sssp_square_count">&nbsp;</ss><i style="width:70px;height:35px;margin-left:9px !important;" title="Total Shares" class="heateorSsspSharing heateorSsspTCBackground"></i></li></ul></div><div class='heateorSsspClear'></div><br />
<figure class="wp-block-image size-large"><img data-attachment-id="4964" data-permalink="https://electionwiz.com/2021/01/21/lawmaker-files-bill-that-would-establish-bigfoot-hunting-season/95c55775-5614-4073-8752-0c8dbfb87e64-1/" data-orig-file="https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/01/95c55775-5614-4073-8752-0c8dbfb87e64-1.png?fit=4800%2C2700&amp;ssl=1" data-orig-size="4800,2700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="95c55775-5614-4073-8752-0c8dbfb87e64-1" data-image-description data-medium-file="https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/01/95c55775-5614-4073-8752-0c8dbfb87e64-1.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/01/95c55775-5614-4073-8752-0c8dbfb87e64-1.png?fit=639%2C359&amp;ssl=1" loading="lazy" width="639" height="359" src="https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/01/95c55775-5614-4073-8752-0c8dbfb87e64-1.png?resize=639%2C359&#038;ssl=1" alt class="wp-image-4964 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/01/95c55775-5614-4073-8752-0c8dbfb87e64-1.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/01/95c55775-5614-4073-8752-0c8dbfb87e64-1.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/01/95c55775-5614-4073-8752-0c8dbfb87e64-1.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/01/95c55775-5614-4073-8752-0c8dbfb87e64-1.png?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/01/95c55775-5614-4073-8752-0c8dbfb87e64-1.png?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/01/95c55775-5614-4073-8752-0c8dbfb87e64-1.png?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/01/95c55775-5614-4073-8752-0c8dbfb87e64-1.png?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/01/95c55775-5614-4073-8752-0c8dbfb87e64-1.png?w=1278&amp;ssl=1 1278w, https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/01/95c55775-5614-4073-8752-0c8dbfb87e64-1.png?w=1917&amp;ssl=1 1917w" data-lazy-sizes="(max-width: 639px) 100vw, 639px" data-lazy-src="https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/01/95c55775-5614-4073-8752-0c8dbfb87e64-1.png?resize=639%2C359&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="4964" data-permalink="https://electionwiz.com/2021/01/21/lawmaker-files-bill-that-would-establish-bigfoot-hunting-season/95c55775-5614-4073-8752-0c8dbfb87e64-1/" data-orig-file="https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/01/95c55775-5614-4073-8752-0c8dbfb87e64-1.png?fit=4800%2C2700&amp;ssl=1" data-orig-size="4800,2700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="95c55775-5614-4073-8752-0c8dbfb87e64-1" data-image-description="" data-medium-file="https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/01/95c55775-5614-4073-8752-0c8dbfb87e64-1.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/01/95c55775-5614-4073-8752-0c8dbfb87e64-1.png?fit=639%2C359&amp;ssl=1" loading="lazy" width="639" height="359" src="https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/01/95c55775-5614-4073-8752-0c8dbfb87e64-1.png?resize=639%2C359&#038;ssl=1" alt="" class="wp-image-4964" srcset="https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/01/95c55775-5614-4073-8752-0c8dbfb87e64-1.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/01/95c55775-5614-4073-8752-0c8dbfb87e64-1.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/01/95c55775-5614-4073-8752-0c8dbfb87e64-1.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/01/95c55775-5614-4073-8752-0c8dbfb87e64-1.png?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/01/95c55775-5614-4073-8752-0c8dbfb87e64-1.png?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/01/95c55775-5614-4073-8752-0c8dbfb87e64-1.png?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/01/95c55775-5614-4073-8752-0c8dbfb87e64-1.png?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/01/95c55775-5614-4073-8752-0c8dbfb87e64-1.png?w=1278&amp;ssl=1 1278w, https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/01/95c55775-5614-4073-8752-0c8dbfb87e64-1.png?w=1917&amp;ssl=1 1917w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /></noscript></figure>
<p>Jan. 21, 2021</p>
<p><strong>OKLAHOMA CITY —</strong> An Oklahoma lawmaker wants the state to establish a Bigfoot hunting season in the state.</p>
<p>State Rep. Justin Humphrey on Wednesday introduced House Bill 1648, which would require the Oklahoma Wildlife Conservation Commission to draft rules for the season, annual dates, and create any necessary hunting licenses and fees.</p>
<p>If passed, the bill would go into effect on Nov. 1.&nbsp;<a href="http://webserver1.lsb.state.ok.us/cf_pdf/2021-22%20INT/hB/HB1648%20INT.PDF" target="_blank" rel="noreferrer noopener">Read the language of the bill here.</a></p>
<p>Oklahoma&#8217;s next legislative session starts on Feb. 1</p>
<br /><div class='heateorSsspClear'></div><div class='heateor_sssp_sharing_container heateor_sssp_horizontal_sharing' heateor-sssp-data-href='https://electionwiz.com/2021/01/21/lawmaker-files-bill-that-would-establish-bigfoot-hunting-season/'><div class='heateor_sssp_sharing_title' style="font-weight:bold">Share Now</div><ul class="heateor_sssp_sharing_ul heateor_sssp_ul_instance_4"><li class="heateorSsspSharingRound"><i style="width:70px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSsspSharing heateorSsspTwitterBackground" onclick='heateorSsspPopup("http://twitter.com/intent/tweet?text=Lawmaker%20files%20bill%20that%20would%20establish%20Bigfoot%20hunting%20season&#038;url=https%3A%2F%2Felectionwiz.com%2F2021%2F01%2F21%2Flawmaker-files-bill-that-would-establish-bigfoot-hunting-season%2F")'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspTwitterSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_twitter_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:70px;height:35px;" alt="Parler" Title="Parler" class="heateorSsspSharing heateorSsspParlerBackground" onclick='heateorSsspPopup("https://parler.com/new-post?message=Lawmaker%20files%20bill%20that%20would%20establish%20Bigfoot%20hunting%20season&#038;url=https%3A%2F%2Felectionwiz.com%2F2021%2F01%2F21%2Flawmaker-files-bill-that-would-establish-bigfoot-hunting-season%2F")'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspParlerSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_parler_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:70px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSsspSharing heateorSsspFacebookBackground" onclick='heateorSsspPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Felectionwiz.com%2F2021%2F01%2F21%2Flawmaker-files-bill-that-would-establish-bigfoot-hunting-season%2F")'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspFacebookSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_facebook_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:70px;height:35px;" alt="Reddit" Title="Reddit" class="heateorSsspSharing heateorSsspRedditBackground" onclick='heateorSsspPopup("http://reddit.com/submit?url=https%3A%2F%2Felectionwiz.com%2F2021%2F01%2F21%2Flawmaker-files-bill-that-would-establish-bigfoot-hunting-season%2F&#038;title=Lawmaker%20files%20bill%20that%20would%20establish%20Bigfoot%20hunting%20season")'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspRedditSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_reddit_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:70px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSsspSharing heateorSsspLinkedinBackground" onclick='heateorSsspPopup("http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Felectionwiz.com%2F2021%2F01%2F21%2Flawmaker-files-bill-that-would-establish-bigfoot-hunting-season%2F&#038;title=Lawmaker%20files%20bill%20that%20would%20establish%20Bigfoot%20hunting%20season")'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspLinkedinSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_linkedin_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><i style="width:70px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSsspSharing heateorSsspWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Lawmaker%20files%20bill%20that%20would%20establish%20Bigfoot%20hunting%20season https%3A%2F%2Felectionwiz.com%2F2021%2F01%2F21%2Flawmaker-files-bill-that-would-establish-bigfoot-hunting-season%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSsspSharingSvg heateorSsspWhatsappSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_whatsapp_count">&nbsp;</ss></a></i></li><li class="heateorSsspSharingRound"><i style="width:70px;height:35px;" alt="Telegram" Title="Telegram" class="heateorSsspSharing heateorSsspTelegramBackground" onclick='heateorSsspPopup("https://telegram.me/share/url?url=https%3A%2F%2Felectionwiz.com%2F2021%2F01%2F21%2Flawmaker-files-bill-that-would-establish-bigfoot-hunting-season%2F&#038;text=Lawmaker%20files%20bill%20that%20would%20establish%20Bigfoot%20hunting%20season")'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspTelegramSvg"></ss><ss class="heateor_sssp_square_count heateor_sssp_Telegram_count">&nbsp;</ss></i></li><li class="heateorSsspSharingRound"><ss class="heateor_sssp_square_count">&nbsp;</ss><i style="width:70px;height:35px;" title="More" alt="More" class="heateorSsspSharing heateorSsspMoreBackground" onclick="heateorSsspMoreSharingPopup(this, 'https://electionwiz.com/2021/01/21/lawmaker-files-bill-that-would-establish-bigfoot-hunting-season/', 'Lawmaker%20files%20bill%20that%20would%20establish%20Bigfoot%20hunting%20season', '' )"><ss style="display:block" class="heateorSsspSharingSvg heateorSsspMoreSvg"></ss></i></li><li class="heateorSsspSharingRound"><ss class="heateor_sssp_square_count">&nbsp;</ss><i style="width:70px;height:35px;margin-left:9px !important;" title="Total Shares" class="heateorSsspSharing heateorSsspTCBackground"></i></li></ul></div><div class='heateorSsspClear'></div> <div id="atatags-1861018451-60099f5c1cbb2"></div>
<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1861018451-60099f5c1cbb2',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">SHARE THIS NOW:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://electionwiz.com/2021/01/21/lawmaker-files-bill-that-would-establish-bigfoot-hunting-season/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://electionwiz.com/2021/01/21/lawmaker-files-bill-that-would-establish-bigfoot-hunting-season/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://electionwiz.com/2021/01/21/lawmaker-files-bill-that-would-establish-bigfoot-hunting-season/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-4959" class="share-linkedin sd-button share-icon" href="https://electionwiz.com/2021/01/21/lawmaker-files-bill-that-would-establish-bigfoot-hunting-season/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-4959" class="share-twitter sd-button share-icon" href="https://electionwiz.com/2021/01/21/lawmaker-files-bill-that-would-establish-bigfoot-hunting-season/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://electionwiz.com/2021/01/21/lawmaker-files-bill-that-would-establish-bigfoot-hunting-season/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-186101845-4959-60099f5c1d048' data-src='https://widgets.wp.com/likes/#blog_id=186101845&amp;post_id=4959&amp;origin=electionwiz.com&amp;obj_id=186101845-4959-60099f5c1d048' data-name='like-post-frame-186101845-4959-60099f5c1d048'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> <div class="taxonomies">
<p class="tax-categories taxonomy">
Categories: <a href="https://electionwiz.com/category/election/" rel="category tag">Election</a> </p>
</div>
</section>
</article>
<nav class="postnav">
<h1 class="screen-reader">Post navigation</h1>
<div class="prev">
<span class="more-link"><a href="https://electionwiz.com/2021/01/20/%f0%9f%94%b4-live-president-trump-speaks-at-sendoff-ceremony/" rel="prev">🔴 LIVE: President Trump Speaks at Sendoff Ceremony</a></span>
</div>
</nav>
<section class="content-comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Tell the Wiz what you think! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/21/lawmaker-files-bill-that-would-establish-bigfoot-hunting-season/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=186101845&#038;postid=4959&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Tell+the+Wiz+what+you+think%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.3.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=4c2ca164edafbc3b46c2fbd20f6c483a99cde67a#parent=https%3A%2F%2Felectionwiz.com%2F2021%2F01%2F21%2Flawmaker-files-bill-that-would-establish-bigfoot-hunting-season%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</section>
</div>
</div>
<div class="col-sidebar sidebar-main" role="complementary">
<div id="atatags-18610184510-60099f5c1dd00"></div>
<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-18610184510-60099f5c1dd00',
					location: 150,
					formFactor: '003',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script> <div id="atatags-18610184511-60099f5c1dd26"></div>
<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-18610184511-60099f5c1dd26',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script> <div id="atatags-18610184512-60099f5c1dd47"></div>
<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-18610184512-60099f5c1dd47',
					location: 150,
					formFactor: '003',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>
<section id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-wrap">
<h3 class="widgettitle">Latest News</h3><nav role="navigation" aria-label="Latest News">
<ul>
<li>
<a href="https://electionwiz.com/2021/01/21/lawmaker-files-bill-that-would-establish-bigfoot-hunting-season/" aria-current="page">Lawmaker files bill that would establish Bigfoot hunting season</a>
</li>
<li>
<a href="https://electionwiz.com/2021/01/20/%f0%9f%94%b4-live-president-trump-speaks-at-sendoff-ceremony/">🔴 LIVE: President Trump Speaks at Sendoff Ceremony</a>
</li>
<li>
<a href="https://electionwiz.com/2021/01/18/us-capitol-placed-on-lockdown-due-to-security-threat-smoke-seen-rising-from-behind-building/">US Capitol placed on lockdown due to security threat &#8212; smoke seen rising from behind building</a>
</li>
<li>
<a href="https://electionwiz.com/2021/01/18/dershowitz-senate-has-no-authority-to-put-trump-on-trial/">Dershowitz — Senate has ‘no authority’ to put Trump on trial</a>
</li>
<li>
<a href="https://electionwiz.com/2021/01/17/research-890000-americans-may-die-due-to-coivd-lockdowns/">Research: 890,000 Americans may die due to COVID lockdowns</a>
</li>
</ul>
</nav></div></section> <div id="atatags-18610184513-60099f5c1e287"></div>
<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-18610184513-60099f5c1e287',
					location: 150,
					formFactor: '003',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script> <div id="atatags-18610184514-60099f5c1e2ad"></div>
<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-18610184514-60099f5c1e2ad',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script> <div id="atatags-18610184515-60099f5c1e2d5"></div>
<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-18610184515-60099f5c1e2d5',
					location: 150,
					formFactor: '003',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script> <div id="atatags-18610184516-60099f5c1e2f5"></div>
<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-18610184516-60099f5c1e2f5',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script> <div id="atatags-18610184517-60099f5c1e314"></div>
<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-18610184517-60099f5c1e314',
					location: 150,
					formFactor: '003',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script> <div id="atatags-18610184518-60099f5c1e333"></div>
<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-18610184518-60099f5c1e333',
					location: 150,
					formFactor: '003',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script> <div id="atatags-18610184519-60099f5c1e353"></div>
<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-18610184519-60099f5c1e353',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script> <div id="atatags-18610184520-60099f5c1e372"></div>
<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-18610184520-60099f5c1e372',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><section id="heateor_sssp_follow-2" class="widget widget_heateor_sssp_follow"><div class="widget-wrap"><div class="heateor_sssp_follow_icons_container"><h3 class="widgettitle">Follow the Wiz</h3><ul class="heateor_sssp_follow_ul"><li class="heateorSsspSharingRound"><i style="width:32px;height:32px;" alt="Twitter" title="Twitter" class="heateorSsspSharing heateorSsspTwitterBackground"><a target="_blank" aria-label="Twitter" href="https://twitter.com/Wizard_Predicts" rel="noopener"><ss style="display:block" class="heateorSsspSharingSvg heateorSsspTwitterSvg"></ss></a></i></li><li class="heateorSsspSharingRound"><i style="width:32px;height:32px;" alt="Parler" title="Parler" class="heateorSsspSharing heateorSsspParlerBackground"><a target="_blank" aria-label="Parler" href="https://parler.com/profile/TheElectionWizard/posts" rel="noopener"><ss style="display:block" class="heateorSsspSharingSvg heateorSsspParlerSvg"></ss></a></i></li></ul><div style="clear:both"></div></div></div></section></div>
</div>
<footer role="contentinfo" id="footer" class="container">
<aside class="footer-widgets sidebar-footer">
<section id="twitter_timeline-6" class="widget widget_twitter_timeline"><div class="widget-wrap"><h3 class="widgettitle">Follow the Wiz</h3><a class="twitter-timeline" data-width="600" data-height="300" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/Wizard_Predicts" href="https://twitter.com/Wizard_Predicts">My Tweets</a></div></section> <div id="atatags-18610184521-60099f5c1e4f5"></div>
<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-18610184521-60099f5c1e4f5',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script> <div id="atatags-18610184522-60099f5c1e518"></div>
<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-18610184522-60099f5c1e518',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script> <div id="atatags-18610184523-60099f5c1e538"></div>
<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-18610184523-60099f5c1e538',
					location: 150,
					formFactor: '003',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script> <div id="atatags-18610184524-60099f5c1e558"></div>
<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-18610184524-60099f5c1e558',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script> <div id="atatags-18610184525-60099f5c1e577"></div>
<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-18610184525-60099f5c1e577',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><section id="eu_cookie_law_widget-4" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap">
<div class="hide-on-button ads-active" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law">
<form method="post">
<input type="submit" value="Close and accept" class="accept" />
</form>
Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
<a href="https://automattic.com/cookies/" rel="nofollow">
Cookie Policy	</a>
</div>
</div></section><section id="wordads_ccpa_do_not_sell_link_widget-5" class="widget widget_wordads_ccpa_do_not_sell_link_widget"><div class="widget-wrap"><a href="#" class="ccpa-do-not-sell" style="display: none;">Do Not Sell My Personal Information</a></div></section> </aside>
<section class="footer-wrap">
<ul class="footer-site-content-links">
<li class="footer-top-categories"><strong>Top categories: </strong> <a href="https://electionwiz.com/category/election/">Election</a> <a href="https://electionwiz.com/tag/lin-wood/">lin wood</a></li> </ul>
<div class="footer-credits">
<a></a>
<span class="sep" role="separator" aria-hidden="true"> | </span>
</div>
</section>
</footer>

<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202103'></script>
<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/electionwiz.com\/2021\/01\/21\/lawmaker-files-bill-that-would-establish-bigfoot-hunting-season\/":4959};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2021/01/21/lawmaker-files-bill-that-would-establish-bigfoot-hunting-season/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://electionwiz.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type="text/javascript">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</script><link rel='stylesheet' id='all-css-7342ededb48ec34f9162cfa2e6f98398' href='https://electionwiz.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?m=1593527050' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"apiSettings":{"root":"https:\/\/electionwiz.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script id='stripe-handler-ng-js-extra'>
var wpASPNG = {"iframeUrl":"https:\/\/electionwiz.com\/?asp_action=show_pp","prefetch":"0","ckey":"a072abab435123c7c0dcd8d815731574"};
</script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/electionwiz.com","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript' src='https://electionwiz.com/_static/??-eJydkE1OxDAMhS9EGjoSAxvEmgOwRqmTaZ0mcSZ2VOb2lLYSI0GRhpX/3vdke8oKKIlLonOoPSbW3kk2MOp3TKC7isHqPJBQ2kITMTWe76afKFAXCEbWFlm0/24okzAaQbqdDNgP0tHHLpjEgKgTlage9bxzqNbxlwVDwSy8A7LMU6eyucS5zTrXLiBow+xkxVfBYJINrqjU7xhNREAxugLuivbn6spFLUdU3MpmKd9e/3jh726nssisNtYqIQWmyM0mnmchjejmrFmz/y9yNd5MXuJze2zb+6fD8eHwCcLa5JA='></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f068ac41375647d71a13c4d198708abe","fragment_name":"wc_fragments_f068ac41375647d71a13c4d198708abe","request_timeout":"5000"};
</script>
<script src='https://electionwiz.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.9.1' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://electionwiz.com/_static/??-eJyVjLEOwjAMRH+I1BSkCgbEp6CQWJVb24kaRxF/TwYGOjAw3t1717IjDVwjFlgKkPgZCycfMQ5COizl0PaI+JJ0e/1YQxJBNbdh5m8mJLXeQ+Y6k3YULfuwwqPL8KzEERrFGa0A1k6nldCxb/v036E1MsPNGQkyKX7su9zG6Xi9TON5Or0BqzpfGQ=='></script>
<script id='heateor_sssp_sharing_js-js-before'>
function heateorSsspLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSsspSharePopupOffset = 60, heateorSsspShareShortcode = '<div class="heateor_sssp_sharing_container heateor_sssp_horizontal_sharing" ss-offset="0" heateor-sssp-data-href=\'https://electionwiz.com/2021/01/21/lawmaker-files-bill-that-would-establish-bigfoot-hunting-season/\'><div class="heateor_sssp_sharing_title" style="font-weight:bold">Share Now</div><ul class="heateor_sssp_sharing_ul heateor_sssp_ul_instance_2"><li class="heateorSsspSharingRound"><i style="width:70px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSsspSharing heateorSsspTwitterBackground" onclick=\'heateorSsspPopup("http://twitter.com/intent/tweet?text=Lawmaker%20files%20bill%20that%20would%20establish%20Bigfoot%20hunting%20season&url=https%3A%2F%2Felectionwiz.com%2F2021%2F01%2F21%2Flawmaker-files-bill-that-would-establish-bigfoot-hunting-season%2F")\'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspTwitterSvg"></ss></i></li><li class="heateorSsspSharingRound"><i style="width:70px;height:35px;" alt="Parler" Title="Parler" class="heateorSsspSharing heateorSsspParlerBackground" onclick=\'heateorSsspPopup("https://parler.com/new-post?message=Lawmaker%20files%20bill%20that%20would%20establish%20Bigfoot%20hunting%20season&url=https%3A%2F%2Felectionwiz.com%2F2021%2F01%2F21%2Flawmaker-files-bill-that-would-establish-bigfoot-hunting-season%2F")\'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspParlerSvg"></ss></i></li><li class="heateorSsspSharingRound"><i style="width:70px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSsspSharing heateorSsspFacebookBackground" onclick=\'heateorSsspPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Felectionwiz.com%2F2021%2F01%2F21%2Flawmaker-files-bill-that-would-establish-bigfoot-hunting-season%2F")\'><ss style="display:block;" class="heateorSsspSharingSvg heateorSsspFacebookSvg"></ss></i></li><li class="heateorSsspSharingRound"><i style="width:70px;height:35px;" title="More" alt="More" class="heateorSsspSharing heateorSsspMoreBackground" onclick="heateorSsspMoreSharingPopup(this, \'https://electionwiz.com/2021/01/21/lawmaker-files-bill-that-would-establish-bigfoot-hunting-season/\', \'Lawmaker%20files%20bill%20that%20would%20establish%20Bigfoot%20hunting%20season\', \'\' )" ><ss style="display:block" class="heateorSsspSharingSvg heateorSsspMoreSvg"></ss></i></li></ul></div><div style="clear:both"></div>', heateorSsspSharePopupTime = 40, heateorSsspCloseIconPath = 'https://electionwiz.com/wp-content/plugins/sassy-social-share-premium/public/../images/close.png';var heateorSsspInstagramUsername="",heateorSsspYoutubeUsername="", heateorSsspSharingAjaxUrl = 'https://electionwiz.com/wp-admin/admin-ajax.php', heateorSsspCloseIconPath = 'https://electionwiz.com/wp-content/plugins/sassy-social-share-premium/public/../images/close.png', heateorSsspPluginIconPath = 'https://electionwiz.com/wp-content/plugins/sassy-social-share-premium/public/../images/logo.png', heateorSsspHorizontalSharingCountEnable = 1, heateorSsspVerticalSharingCountEnable = 0, heateorSsspSharingOffset = -10; var heateorSsspMobileStickySharingEnabled = 0;var heateorSsspCopyLinkMessage = "Link copied.";var heateorSsspReduceHorizontalSvgWidth = true;var heateorSsspUrlCountFetched = [], heateorSsspSharesText = 'Shares', heateorSsspShareText = 'Share';function heateorSsspPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSsspWhatsappShareAPI = "web"; var heateorSsmiAjaxUrl = "https://electionwiz.com/wp-admin/admin-ajax.php";
</script>
<script src='https://electionwiz.com/wp-content/plugins/sassy-social-share-premium/public/js/sassy-social-share-premium-public.js?ver=1.1.18' id='heateor_sssp_sharing_js-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/electionwiz.com\/wp-admin\/admin-ajax.php","nonce":"dd56dc8f55","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/electionwiz.com\/wp-login.php?redirect_to=https%3A%2F%2Felectionwiz.com%2F2021%2F01%2F21%2Flawmaker-files-bill-that-would-establish-bigfoot-hunting-season%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script id='wordads_ccpa-js-extra'>
var ccpaSettings = {"defaultOptinCookieString":"1YNN","ccpaCssUrl":"https:\/\/electionwiz.com\/wp-content\/plugins\/jetpack\/css\/wordads-ccpa.min.css?ver=9.3.2","ajaxUrl":"https:\/\/electionwiz.com\/wp-admin\/admin-ajax.php","ajaxNonce":"f574d89a4a","forceApplies":"false","strings":{"pleaseWait":"Please Wait"}};
</script>
<script type='text/javascript' src='https://electionwiz.com/_static/??-eJytkNFOwzAMRX+INAykajwgPgW5iTfcJnGwk1Xd1xOpK9oTWiXe4mvfc+3M2ThOBVOxOdQzJbUjlgxushdMnsVCLRyhFHJbxwS4LoYinFGtStPVUmOIoivEiQdFuaCYzGE5UQhdpNSN+jT/U9id9AD6k5KzQ6XgbWYtEVWbc59x/K4oS7ftJKh03YkINLULGqfiFyQfUO78bSxU3/rtulZiHNDvwzsQrorh99824Q8MTKQRy4o5scTH42YWD37dd30a5zLcwj7i+6F/fjv2h9f+5QddDOf+'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://electionwiz.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.3.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202103#ver=202103' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>

<script type="text/javascript">
jQuery(function($) { 
ga( 'send', 'pageview' );
 });
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=186101845&postid=4959&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Tell+the+Wiz+what+you+think%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4c2ca164edafbc3b46c2fbd20f6c483a99cde67a#parent=https%3A%2F%2Felectionwiz.com%2F2021%2F01%2F21%2Flawmaker-files-bill-that-would-establish-bigfoot-hunting-season%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=186101845&postid=4959&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Tell+the+Wiz+what+you+think%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4c2ca164edafbc3b46c2fbd20f6c483a99cde67a#parent=https%3A%2F%2Felectionwiz.com%2F2021%2F01%2F21%2Flawmaker-files-bill-that-would-establish-bigfoot-hunting-season%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script src='https://stats.wp.com/e-202103.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.2',blog:'186101845',post:'4959',tz:'-5',srv:'electionwiz.com'} ]);
	_stq.push([ 'clickTrackerInit', '186101845', '4959' ]);
</script>
</body>
</html>