<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://electionwiz.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://electionwiz.com/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->
<title>LIVE: America First Rally with Rep. Gaetz and Rep. Greene</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Anonymous+Pro:r:latin,latin-ext","Noticia+Text:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://electionwiz.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Noticia Text",serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Noticia Text",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Anonymous Pro",monospace;font-weight:400;font-style:normal}.wf-active h1{font-size:433.329%;font-style:normal;font-weight:400}.wf-active h2{font-size:260%;font-style:normal;font-weight:400}.wf-active h3{font-size:173.329%;font-style:normal;font-weight:400}.wf-active h4{font-size:151.671%;font-style:normal;font-weight:400}.wf-active h5{font-size:130%;font-style:normal;font-weight:400}.wf-active h6{font-size:130%;font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Election Wizard &raquo; Feed" href="https://electionwiz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Election Wizard &raquo; Comments Feed" href="https://electionwiz.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Election Wizard &raquo; LIVE: America First Rally with Rep. Gaetz and Rep. Greene Comments Feed" href="https://electionwiz.com/2021/05/21/live-america-first-rally-with-rep-gaetz-and-rep-greene/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-184168384-1" type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-184168384-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-184168384-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

 <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/electionwiz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-5fa177ddc8a1b7c04e6e8e15af09615b' href='https://electionwiz.com/_static/??-eJytk9FuwjAMRX9oIWMPoD1M+5QpTUzwSOIqdqj690tpx4BRQNPebMc+18pNulZZSgJJdBuKx8T6E6Q1dqcjuRKAdYZgBJxqieUiW1jmp+43wpeaNpC9bgoGp5tAdqcCNtnkXrP0AeZGg+mpiPIZ3e3GjshSjJAt6GFf4+GsqA6iPG2wh+Qos/pH5E2UpanXIcsxuy4vW4hVqMlkHG8BZERXCLMGh0J5Up5XS2KsqA3lqNYakw3FTYCRNesUlRxUg2IJk2pNH+up8tXizvQ1R6ccdSkMq6kIsZrKW2x/yItNrsg5PEvGFr65rNvSBLTaMIOM642VRxw5GTr1ZHwwfwfM3gzujyOjiTwW5wYu/03AHfD1VzLj+D3yRzVWe0iQsbbw9fDR9XhrMjjjXH8IMfmH5JksmqACeeKzZBEx3SMMVzjFQ+t7fFuuXp5X69f1cvUFp7XATw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-layout-inline-css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<style id='broadsheet-style-inline-css'>
.postmetadata .text-on, .postmetadata a[rel=bookmark], .postmetadata .sep, .tax-categories, a.post-lead-category, .footer-top-categories, .tax-tags, .footer-top-tags, .postmetadata .text-by, .postmetadata .author { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='only screen and (max-width: 768px)-css-9db3492bf2202778b33f0623f5f1d6e7' href='https://electionwiz.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?m=1618762567' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<style id="broadsheet-style-neuton-css" media="all">@font-face {
  font-family: 'Noto Serif';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/notoserif/v9/ga6Kaw1J5X9T9RW6j9bNfFImZDC-.ttf) format('truetype');
}
@font-face {
  font-family: 'Noto Serif';
  font-style: italic;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/notoserif/v9/ga6Vaw1J5X9T9RW6j9bNfFIu0RWufeVJ.ttf) format('truetype');
}
@font-face {
  font-family: 'Noto Serif';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/notoserif/v9/ga6Iaw1J5X9T9RW6j9bNfFkWbQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Noto Serif';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/notoserif/v9/ga6Law1J5X9T9RW6j9bNdOwzfRmedA.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css' href='https://electionwiz.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.7.4' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/electionwiz.com","hash_tracking":"false","ua":"UA-184168384-1"};
</script>
<script type='text/javascript' src='https://electionwiz.com/_static/??wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js,wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?m=1616525894'></script>
<script src='https://electionwiz.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://electionwiz.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<script id='give-stripe-js-js-extra'>
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.10.2","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en"};
</script>
<script src='https://js.stripe.com/v3/?ver=2.10.2' id='give-stripe-js-js'></script>
<script id='give-js-extra'>
var give_global_vars = {"ajaxurl":"https:\/\/electionwiz.com\/wp-admin\/admin-ajax.php","checkout_nonce":"6229fdc0b0","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.10.2","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/electionwiz.com\/wp-admin\/admin-ajax.php","ajaxNonce":"1960626aa1","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2},"cookie_hash":"b677e0a5e26bbfb48fdfd629c97ee398","session_nonce_cookie_name":"wp-give_session_reset_nonce_b677e0a5e26bbfb48fdfd629c97ee398","session_cookie_name":"wp-give_session_b677e0a5e26bbfb48fdfd629c97ee398","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/electionwiz.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
</script>
<script id='broadsheet-script-main-js-extra'>
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
</script>
<script type='text/javascript' src='https://electionwiz.com/_static/??-eJyVjEsOgkAQBS/k2MEowsJ4lkEe0KTnE7qVeHsBd65kW6mqObtHioZolOXZc1Tq+QXyqjClltVo/DKnNnHGcdTD/F/V+AbicpJ3xyI7wpX96DYgYFlOybc6AJsXPMfFu4dbURbVtTxdzvUHH01ONQ=='></script>
<script src='https://www.googletagmanager.com/gtag/js?id=UA-184168384-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-184168384-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://electionwiz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://electionwiz.com/wp-json/wp/v2/posts/9724" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://electionwiz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://electionwiz.com/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://electionwiz.com/2021/05/21/live-america-first-rally-with-rep-gaetz-and-rep-greene/" />
<link rel='shortlink' href='https://electionwiz.com/?p=9724' />
<link rel="alternate" type="application/json+oembed" href="https://electionwiz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectionwiz.com%2F2021%2F05%2F21%2Flive-america-first-rally-with-rep-gaetz-and-rep-greene%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://electionwiz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectionwiz.com%2F2021%2F05%2F21%2Flive-america-first-rally-with-rep-gaetz-and-rep-greene%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.30.0" /><meta name="generator" content="Give v2.10.2" />
<style type='text/css'>img#wpstats{display:none}</style>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="description" content="Watch as powerhouse Republicans Matt Gaetz and Marjorie Taylor Green join forces for an amazing America First Rally in Mesa, AZ." />
<style>
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#000000;
	}
</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-7753819764531142","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="LIVE: America First Rally with Rep. Gaetz and Rep. Greene" />
<meta property="og:url" content="https://electionwiz.com/2021/05/21/live-america-first-rally-with-rep-gaetz-and-rep-greene/" />
<meta property="og:description" content="Watch as powerhouse Republicans Matt Gaetz and Marjorie Taylor Green join forces for an amazing America First Rally in Mesa, AZ." />
<meta property="article:published_time" content="2021-05-21T18:32:22+00:00" />
<meta property="article:modified_time" content="2021-05-21T18:32:22+00:00" />
<meta property="og:site_name" content="The Election Wizard" />
<meta property="og:image" content="https://i1.wp.com/electionwiz.com/wp-content/uploads/2021/05/Im-the-captain-now.png?fit=1200%2C675&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="LIVE: America First Rally with Rep. Gaetz and Rep. Greene" />
<meta name="twitter:image" content="https://i1.wp.com/electionwiz.com/wp-content/uploads/2021/05/Im-the-captain-now.png?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<style type="text/css" id="custom-colors-css">.sidebar-category-summaries .item h4 span{opacity:.9}.infinite-scroll #infinite-handle span,input[type=submit],ol.commentlist li.comment .reply a,ol.commentlist li.trackback .reply a,ol.commentlist li.pingback .reply a{border:0;background-image:none}.infinite-scroll #infinite-handle span:hover,input[type=submit]:hover,ol.commentlist li.comment .reply a:hover,ol.commentlist li.trackback .reply a:hover,ol.commentlist li.pingback .reply a:hover{border:0;background-image:none}input[type=search]:focus,input[type=text]:focus,input[type=password]:focus,input[type=email]:focus,input[type=url]:focus,input.text:focus,textarea:focus,input.settings-input:focus{outline-color:#fff !important;-webkit-box-shadow:none;-moz-box-shadow:none;box-shadow:none;border:1px solid #e6e6e6}.primary-content nav a{background-color:#ccc}.menu-primary .menu li ul.sub-menu li{border-bottom:1px solid rgba(0,0,0,.05)}.showcase .text-by{opacity:.6}body{background-color:#fff}.menu-primary .menu li ul.sub-menu,.menu-primary .menu li.current-menu-item a{background-color:#4f4f4f}.menu-primary .menu li ul.sub-menu:before{border-bottom-color:#4f4f4f}.menu-primary .menu li ul.sub-menu,.menu-primary .menu li.current-menu-item a{color:#fff}.menu-primary .menu li ul.sub-menu li a,.menu-primary .menu li ul.sub-menu li a:hover{color:#fff}.masthead .branding h1.logo a,.masthead .branding h1.logo a:hover,.masthead .branding h2.description{color:#d50505}.widget-title{color:#d50505}.menu{border-bottom-color:#d50505}.showcase{background:#2d8ce6}.showcase{border-bottom-color:#0c3e6d}.sidebar-category-summaries .item h4 span{background-color:#0c3e6d}.sidebar-category-summaries .item h4 span:hover{background-color:#000}.primary-content .primary-wrapper .item .image-meta{background-color:#0c3e6d}.primary-content .primary-wrapper .item .image-meta:hover{background-color:#000}.text-by,.text-on,.commentcount,.primary-content .primary-wrapper .item .postmetadata{color:#2d8ce6}.primary-content nav a.selected{background-color:#2d8ce6}.main article a.post-lead-category{background-color:#2d8ce6}.main article a.post-lead-category:hover{background-color:#0c3e6d}.primary-content .primary-wrapper .item .image-meta{color:#2d8ce6}.infinite-scroll #infinite-handle span,input[type=submit],.main .archive-pagination span.current,ol.commentlist li.comment .reply a,ol.commentlist li.trackback .reply a,ol.commentlist li.pingback .reply a{background-color:#2d8ce6}.infinite-scroll #infinite-handle span,.infinite-scroll #infinite-handle span:hover,input[type=submit],input[type=submit]:hover,ol.commentlist li.comment .reply a:hover,ol.commentlist li.trackback .reply a:hover,ol.commentlist li.pingback .reply a:hover{background-color:#2d8ce6}a{color:#030d7c}.menu-primary .menu li a{color:#030d7c}.menu-primary .menu ul li a:before,{color:#030d7c}.menu-primary .menu li.page_item_has_children>a:after,.menu-primary .menu li.menu-item-has-children>a:after{border-top-color:#030d7c}.menu-primary .menu li.current-menu-item.page_item_has_children>a:after,.menu-primary .menu li.current-menu-item.menu-item-has-children>a:after{border-top-color:#030d7c}.showcase a,.showcase a:hover,.showcase a:visited{color:#00085f}.posttitle,.posttitle a{color:#030d7c}.showcase .postmetadata,.showcase .text-by{color:#000}.showcase{color:#000}h3.widgettitle:before,form.searchform button.searchsubmit{color:#000}.postmetadata{color:#000}body{color:#000}blockquote{border-left-color:#000}pre{color:#000}pre{background-color:#000}input[type=text]:focus,input[type=password]:focus,input[type=email]:focus,input[type=url]:focus,input.text:focus,textarea:focus,input.settings-input:focus{border-color:#000}</style>
<link rel="icon" href="https://i1.wp.com/electionwiz.com/wp-content/uploads/2021/04/image.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/electionwiz.com/wp-content/uploads/2021/04/image.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/electionwiz.com/wp-content/uploads/2021/04/image.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/electionwiz.com/wp-content/uploads/2021/04/image.jpg?fit=270%2C270&#038;ssl=1" />

<script>
				window.ga = window.ga || function(){ ( ga.q = ga.q || [] ).push( arguments ) }; ga.l=+new Date;
				ga( 'create', 'UA-184168384-1', 'auto' );
				ga( 'require', 'ec' );
				
			</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>

</head>
<body class="post-template-default single single-post postid-9724 single-format-standard wp-embed-responsive theme-broadsheet woocommerce-no-js singular themes-sidebar1-active themes-sidebar2-active themes-sidebar3-active themes-category-summaries-inactive themes-no-featured-posts themes-no-primary-content custom-colors has-site-logo date-hidden categories-hidden tags-hidden author-hidden">
<div class="container hfeed">
<header class="masthead" role="banner">
<div class="branding">
<a href="https://electionwiz.com/" class="site-logo-link" rel="home" itemprop="url"><img width="360" height="360" src="https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/04/cropped-cropped-image-1.jpg?resize=360%2C360&amp;ssl=1" class="site-logo attachment-broadsheet-logo jetpack-lazy-image" alt="" loading="lazy" data-size="broadsheet-logo" itemprop="logo" data-attachment-id="7922" data-permalink="https://electionwiz.com/cropped-cropped-image-1-jpg/" data-orig-file="https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/04/cropped-cropped-image-1.jpg?fit=640%2C640&amp;ssl=1" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-cropped-image-1.jpg" data-image-description="&lt;p&gt;https://electionwiz.com/wp-content/uploads/2021/04/cropped-cropped-image-1.jpg&lt;/p&gt;
" data-medium-file="https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/04/cropped-cropped-image-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/04/cropped-cropped-image-1.jpg?fit=639%2C639&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/04/cropped-cropped-image-1.jpg?w=640&amp;ssl=1 640w, https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/04/cropped-cropped-image-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/04/cropped-cropped-image-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/04/cropped-cropped-image-1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/04/cropped-cropped-image-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/04/cropped-cropped-image-1.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/04/cropped-cropped-image-1.jpg?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/electionwiz.com/wp-content/uploads/2021/04/cropped-cropped-image-1.jpg?resize=360%2C360&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<h1 class="logo">
<a href="https://electionwiz.com/" title="Home">
The Election Wizard </a>
</h1>
<h2 class="description">
The #1 Source for Populist News &amp; Wizardly Takes </h2>
<div class="postmetadata">
<span class="header-date">Friday, May 21st, 2021</span> </div>
</div>
<form method="get" class="searchform" action="https://electionwiz.com/" role="search">
<label>
<span class="screen-reader">Search for...</span>
<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
</label>
<button class="searchsubmit">&#62464;</button>
</form>
</header>
<nav class="menu-primary" role="navigation">
<div class="menu">
<h3 class="menu-toggle">Menu</h3>
<div class="menu-menu-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-7994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7994"><a href="https://electionwiz.com/">Latest</a></li>
<li id="menu-item-7866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7866"><a href="https://electionwiz.com/donate/">Donate</a></li>
<li id="menu-item-7787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7787"><a href="https://electionwiz.com/subscribe/">Subscribe</a></li>
<li id="menu-item-7832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7832"><a href="https://electionwiz.com/social-media/">Follow</a></li>
</ul></div> </div>
</nav>
<div class="main">
<div class="col-sidebar sidebar-small" role="complementary">
</div>
<div class="main-content">
<article id="post-9724" class="post-9724 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<a href="https://electionwiz.com/category/news/" class="post-lead-category">News</a>
<h1 class="title">LIVE: America First Rally with Rep. Gaetz and Rep. Greene</h1> <div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://electionwiz.com/author/theelectionwizard/" title="View all posts by The Wiz" rel="author">The Wiz</a></span> <span class="text-on">on</span> <a href="https://electionwiz.com/2021/05/21/live-america-first-rally-with-rep-gaetz-and-rep-greene/" title="14:32" rel="bookmark"><time class="entry-date" datetime="2021-05-21T14:32:22-04:00">May 21, 2021</time></a> <span class="sep sep-commentcount">&bull;</span> <span class="commentcount">( <a href="https://electionwiz.com/2021/05/21/live-america-first-rally-with-rep-gaetz-and-rep-greene/#respond">Leave a comment</a> )</span>
</div>
<section class="entry">
<p>May 21, 2021</p>
<p class="has-medium-font-size">Watch as powerhouse Republicans Matt Gaetz and Marjorie Taylor Green join forces for an amazing America First Rally in Mesa, AZ.</p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='639' height='360' src='https://www.youtube.com/embed/N6mbtRkjBxc?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">SHARE THIS NOW:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://electionwiz.com/2021/05/21/live-america-first-rally-with-rep-gaetz-and-rep-greene/" data-text="LIVE: America First Rally with Rep. Gaetz and Rep. Greene">Tweet</a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://electionwiz.com/2021/05/21/live-america-first-rally-with-rep-gaetz-and-rep-greene/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://electionwiz.com/2021/05/21/live-america-first-rally-with-rep-gaetz-and-rep-greene/" data-layout="button_count"></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://electionwiz.com/2021/05/21/live-america-first-rally-with-rep-gaetz-and-rep-greene/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://electionwiz.com/2021/05/21/live-america-first-rally-with-rep-gaetz-and-rep-greene/" data-counter="right"></script></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://electionwiz.com/2021/05/21/live-america-first-rally-with-rep-gaetz-and-rep-greene/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://electionwiz.com/2021/05/21/live-america-first-rally-with-rep-gaetz-and-rep-greene/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="LIVE: America First Rally with Rep. Gaetz and Rep. Greene" data-content="https://electionwiz.com/2021/05/21/live-america-first-rally-with-rep-gaetz-and-rep-greene/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-186101845-9724-60a7fdae96763' data-src='https://widgets.wp.com/likes/#blog_id=186101845&amp;post_id=9724&amp;origin=electionwiz.com&amp;obj_id=186101845-9724-60a7fdae96763' data-name='like-post-frame-186101845-9724-60a7fdae96763'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> <div class="taxonomies">
<p class="tax-categories taxonomy">
Categories: <a href="https://electionwiz.com/category/news/" rel="category tag">News</a> </p>
</div>
</section>
</article>
<nav class="postnav">
<h1 class="screen-reader">Post navigation</h1>
<div class="prev">
<span class="more-link"><a href="https://electionwiz.com/2021/05/21/video-trump-weighs-in-on-arizona-audit-how-do-you-govern-when-you-lost/" rel="prev">VIDEO: Trump weighs-in on Arizona audit: &#8216;How do you govern when you lost?&#8217;</a></span>
</div>
</nav>
<section class="content-comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Tell the Wiz what you think! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/21/live-america-first-rally-with-rep-gaetz-and-rep-greene/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=186101845&#038;postid=9724&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Tell+the+Wiz+what+you+think%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=fae816f06a985cefdce2ed8aa4529e465cfaf67c#parent=https%3A%2F%2Felectionwiz.com%2F2021%2F05%2F21%2Flive-america-first-rally-with-rep-gaetz-and-rep-greene%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</section>
</div>
</div>
<div class="col-sidebar sidebar-main" role="complementary">
</div>
</div>
<footer role="contentinfo" id="footer" class="container">
<aside class="footer-widgets sidebar-footer">
<section id="wordads_ccpa_do_not_sell_link_widget-8" class="widget widget_wordads_ccpa_do_not_sell_link_widget"><div class="widget-wrap">[ccpa-do-not-sell-link]</div></section> </aside>
<section class="footer-wrap">
<ul class="footer-site-content-links">
<li class="footer-top-categories"><strong>Top categories: </strong> <a href="https://electionwiz.com/category/election/">Election</a> <a href="https://electionwiz.com/tag/arizona/">Arizona</a></li> </ul>
<div class="footer-credits">
<a></a>
<span class="sep" role="separator" aria-hidden="true"> | </span>
</div>
</section>
</footer>

<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202120'></script>
<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/electionwiz.com\/2021\/05\/21\/live-america-first-rally-with-rep-gaetz-and-rep-greene\/":9724};
	</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
<div id="sharing_email" style="display: none;">
<form action="/2021/05/21/live-america-first-rally-with-rep-gaetz-and-rep-greene/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://electionwiz.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><script type="text/javascript">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</script><link rel='stylesheet' id='all-css-e8a3eb3cb16271fe64c6eb22f7e2e340' href='https://electionwiz.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.css?m=1436206616' type='text/css' media='all' />
<script type='text/javascript' src='https://electionwiz.com/_static/??wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/coblocks/dist/js/coblocks-animation.js?m=1618264488'></script>
<script src='https://electionwiz.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://electionwiz.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://electionwiz.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://electionwiz.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://electionwiz.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://electionwiz.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://electionwiz.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://electionwiz.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
( "objectFit" in document.documentElement.style ) || document.write( '<script src="https://electionwiz.com/wp-content/plugins/gutenberg/vendor/object-fit-polyfill.min.5f0c4c73.js?ver=2.3.5"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://electionwiz.com/wp-content/plugins/gutenberg/build/hooks/index.js?m=1619644412'></script>
<script src='https://electionwiz.com/wp-content/plugins/gutenberg/build/i18n/index.js?ver=25d905ecdd12145589925269b5825cba' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] }, 'default' );
</script>
<script src='https://electionwiz.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script id='wp-url-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://electionwiz.com/wp-content/plugins/gutenberg/build/url/index.js?ver=701b1fcf9d676507aa02a617b08fa6de' id='wp-url-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://electionwiz.com/wp-content/plugins/gutenberg/build/api-fetch/index.js?ver=ea448fcef0be6a7bdcacb6ff2bc401cf' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://electionwiz.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "a2a5806877" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://electionwiz.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"cached":"1"};
</script>
<script id='stripe-handler-ng-js-extra'>
var wpASPNG = {"iframeUrl":"https:\/\/electionwiz.com\/asp-payment-box\/","ppSlug":"asp-payment-box","prefetch":"0","ckey":"a072abab435123c7c0dcd8d815731574"};
</script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/electionwiz.com","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript' src='https://electionwiz.com/_static/??-eJydjs0OgjAQhF/I0mAieDGefQAfoGwXbOmf3TbI21uRA4nxoLeZ3ZkvMwUG3iV0iQeTB+WIv7yAxHofLWu5cmCyROKaipb4qDTtps8apagCsiBmW87EQ+6MAi6IMC3lNXATThqMzA1fQJP34K3FCLhp63vGOLPOeBizWm212Oulssr9ROvjEpNcSMmSZyBi+hmiqQT9qLCo6q3+H7J5r5CzPdVNfWyb/aFpnxoKoN8='></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f068ac41375647d71a13c4d198708abe","fragment_name":"wc_fragments_f068ac41375647d71a13c4d198708abe","request_timeout":"5000"};
</script>
<script src='https://electionwiz.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.2.2' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://electionwiz.com/_static/??-eJytkeFOQjEMhV/IMdGI8YfxUczuVqCXdh3rdsnl6W0kJJCIkcSfOz39dtoeisMcqSdQP6pHDhtQkpAgLRjzYtSHw7WFg0qu841qFGbIzVUodOmJkpvpvlDfYDYrtBLizk+Qk1QfehMOrWE8VxyF4+xOebzW+J3OGFUhNpQsg0KdoLoiNK+R6L8/u5D+gP60JfihIyVfRBuDqnXe1zjuO9hiz5kqKB7vRBDubALjdNiGnAjqjTvZE3i4OvItPEvqZF1tCwyuiZB6y1YkK07gJkwgPyi/kMMOlaGdgq+lsvk++H25Wq5eH59ent++APLc/AY='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://electionwiz.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.7' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202120#ver=202120' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>

<script type="text/javascript">
jQuery(function($) { 
ga( 'send', 'pageview' );
 });
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=186101845&postid=9724&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Tell+the+Wiz+what+you+think%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fae816f06a985cefdce2ed8aa4529e465cfaf67c#parent=https%3A%2F%2Felectionwiz.com%2F2021%2F05%2F21%2Flive-america-first-rally-with-rep-gaetz-and-rep-greene%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=186101845&postid=9724&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Tell+the+Wiz+what+you+think%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fae816f06a985cefdce2ed8aa4529e465cfaf67c#parent=https%3A%2F%2Felectionwiz.com%2F2021%2F05%2F21%2Flive-america-first-rally-with-rep-gaetz-and-rep-greene%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'186101845',post:'9724',tz:'-4',srv:'electionwiz.com'} ]);
	_stq.push([ 'clickTrackerInit', '186101845', '9724' ]);
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6532bf1abcf774bb","token":"00f156090527430ba96df044edb6fd2f","version":"2021.5.1","si":10}'></script>
</body>
</html>
